<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="google-site-verification" content="qDRrgxhXcSubOeGblWGxhkuPf4VhguV89y-9zKDPzlU" />
<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams &#8211; News Parliament</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Parliament &raquo; Feed" href="http://newsparliament.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Parliament &raquo; Comments Feed" href="http://newsparliament.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Parliament &raquo; John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams Comments Feed" href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148173270-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148173270-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsparliament.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsparliament.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://newsparliament.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='http://newsparliament.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://newsparliament.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://newsparliament.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://newsparliament.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsparliament.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsparliament.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/newsparliament.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://newsparliament.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsparliament.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsparliament.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;' href='http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/' />
<link rel='next' title='The Last Kingdom Season 4: Release? Cast? And Other Updates' href='http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Everest Forms 1.5.10" />
<link rel='shortlink' href='http://newsparliament.com/?p=18175' />
<link rel="alternate" type="application/json+oembed" href="http://newsparliament.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsparliament.com%2F2020%2F03%2F09%2Fjohn-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsparliament.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsparliament.com%2F2020%2F03%2F09%2Fjohn-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<!-- StarBox - the Author Box for Humans 3.2.9, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='http://newsparliament.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://newsparliament.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.2.9'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='http://newsparliament.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.9' type='text/css' media='all' />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://newsparliament.com/xmlrpc.php"><link rel="amphtml" href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams" />
<meta property="og:url" content="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" />
<meta property="og:description" content="Last week, John Oliver devoted nearly all of his late-night display to the coronavirus—specifically, Trump’s boneheaded reaction to it (and litany of lies over it), in addition to Fox News’ wildly …" />
<meta property="article:published_time" content="2020-03-09T05:26:09+00:00" />
<meta property="article:modified_time" content="2020-03-09T05:26:11+00:00" />
<meta property="og:site_name" content="News Parliament" />
<meta property="og:image" content="http://newsparliament.com/wp-content/uploads/2020/03/Screen_Shot_2020-03-09_at_1.14.31_AM_ldehyb.jpeg" />
<meta property="og:image:width" content="1345" />
<meta property="og:image:height" content="757" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams" />
<meta name="twitter:image" content="http://newsparliament.com/wp-content/uploads/2020/03/Screen_Shot_2020-03-09_at_1.14.31_AM_ldehyb.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-155119628-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- News Parliament Internal Styles -->		<style type="text/css">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</style>
			
	<script data-ad-client="ca-pub-4593643059382041" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155119628-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155119628-1');
</script>
	
	<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
	
</head>

<body class="post-template-default single single-post postid-18175 single-format-standard everest-forms-no-js  wide better-responsive-menu">
	
	<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-4593643059382041">
</amp-auto-ads>



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix colormag-header-classic">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, March 9, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="http://newsparliament.com/2020/03/09/the-5-bags-to-get-from-the-kate-spade-surprise-sale/"
						   title="The 5 Bags To Get From the Kate Spade Surprise Sale">The 5 Bags To Get From the Kate Spade Surprise Sale</a>
					</li>
									<li>
						<a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/"
						   title="The Last Kingdom Season 4: Release? Cast? And Other Updates">The Last Kingdom Season 4: Release? Cast? And Other Updates</a>
					</li>
									<li>
						<a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/"
						   title="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams">John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams</a>
					</li>
									<li>
						<a href="http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/"
						   title="Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;">Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;</a>
					</li>
									<li>
						<a href="http://newsparliament.com/2020/03/09/asian-stock-markets-tumble-after-oil-prices-crash/"
						   title="Asian stock markets tumble after oil prices crash">Asian stock markets tumble after oil prices crash</a>
					</li>
							</ul>
		</div>
		
									</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="">
													<h3 id="site-title">
								<a href="http://newsparliament.com/" title="News Parliament" rel="home">News Parliament</a>
							</h3>
																		<p id="site-description">Get the Real Story</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://newsparliament.com/" title="News Parliament"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="http://newsparliament.com/2020/01/23/coronavirus-third-chinese-city-placed-on-lockdown-as-experts-warn-killer-bug-nearly-impossible-to-contain/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="http://newsparliament.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-279"><a href="http://newsparliament.com/category/news/">News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://newsparliament.com/category/technology/">Technology</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://newsparliament.com/category/services/">Services</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://newsparliament.com/category/healthcare/">Healthcare</a></li>
<li id="menu-item-2323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2323"><a href="http://newsparliament.com/category/news/world/">World</a></li>
<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="http://newsparliament.com/category/news/business/">Business</a></li>
<li id="menu-item-2325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2325"><a href="http://newsparliament.com/category/news/entertainment/">Entertainment</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-18175" class="post-18175 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="http://newsparliament.com/wp-content/uploads/2020/03/Screen_Shot_2020-03-09_at_1.14.31_AM_ldehyb-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/news/world/"  rel="category tag">World</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" title="5:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T05:26:09+00:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T05:26:11+00:00">March 9, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://newsparliament.com/author/admin/"
					   title="admin">admin					</a>
				</span>
			</span>

							<span class="comments"><a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
                         <div class="abh_box abh_box_up abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href = "http://newsparliament.com/author/admin/" class="url" title = "admin" > <img src="http://0.gravatar.com/avatar/3076bbe189a4ce528c6272a4d5303b1e?s=250&#038;d=mm&#038;r=g" width="250" height="250" alt="Avatar" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 photo avatar-default" /></a > </div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://newsparliament.com/author/admin/" class="url">admin</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://newsparliament.com/author/admin/" class="url" title="admin"><img src="http://0.gravatar.com/avatar/3076bbe189a4ce528c6272a4d5303b1e?s=250&#038;d=mm&#038;r=g" width="250" height="250" alt="Avatar" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 photo avatar-default" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by admin <span class="abh_allposts">(<a href="http://newsparliament.com/author/admin/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://newsparliament.com/2020/03/09/the-5-bags-to-get-from-the-kate-spade-surprise-sale/">The 5 Bags To Get From the Kate Spade Surprise Sale</a><span> - March 9, 2020</span>				</li>				<li>					<a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/">The Last Kingdom Season 4: Release? Cast? And Other Updates</a><span> - March 9, 2020</span>				</li>				<li>					<a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/">John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams</a><span> - March 9, 2020</span>				</li></ul></div></div> </section></div> </div><p>Last week, John Oliver devoted nearly all of his late-night display to the coronavirus—specifically, Trump’s boneheaded reaction to it (and litany of lies over it), in addition to Fox News’ wildly irresponsible promotion of conspiracy theories surrounding it. </p>
<p>While the Last Week Tonight host persisted to hammer the Trump management over their bungling of the coronavirus’ unfold, together with Trump’s patently false declare that individuals can get examined at will, and Mike Pence’s refusal to respond to whether or not the 30 million uninsured folks in America could have their checking out lined, he started his program with a handy guide a rough recap of the week, “which saw Elizabeth Warren and Michael Bloomberg end their presidential campaigns—in Bloomberg’s case, after spending over half a billion dollars.” </p>
<p>He added, “It is hard to overstate just how much money Bloomberg wasted—although, as Brian Williams viewers know, it’s not impossible.” </p>
<p>Yes, the truth-averse Brian Williams, host of MSNBC’s The 11th Hour, made himself seem like an fool on-air this previous week whilst discussing the outrageous amount of cash Bloomberg burned on his marketing campaign, and all the ones groan-worthy memes. </p>
<p>Williams, who once more has an excessively tenuous dating with the fact, was once discussing the next tweet through Washington Post contributor Mekita Rivas: </p>
<p>Cue Williams, ace mathematician: “When I read it tonight on social media, it kind of all became clear,” mentioned Williams. “Bloomberg spent $500 million on ads. The U.S. population is 327 million. Don’t tell us if you’re ahead of us on the math. He could have given each American $1 million and have lunch money left over. It’s an incredible way of putting it.”</p>
<p>New York Times editorial board member Mara Gay agreed with Williams’ review, announcing, “Absolutely. Somebody tweeted recently that actually with the money he’s spent, he could have given every American a million dollars…It’s an incredible way of putting it. It’s true. It’s disturbing. It does suggest, you know, what we’re talking about here, which is there is too much money in politics.”  </p>
<p>Yeesh. “OK, for the record: it’s not true. $500 million divided by 327 million is not $1 million, it’s around $1.50, which goes to show you can’t believe everything you see on Twitter,” cracked Oliver.</p>
<p>“Twitter is not where you go for facts; it’s where you go to see the official account of New Jersey tweet ‘gabagool,’ or Post Malone tweet ‘is meatball an fruit,’ or see Henry Winkler posting photos of him holding fish,” the comic persisted.   </p>
<p>At least Oliver didn’t droop to protecting Williams’ former MSNBC colleague Chris Matthews over allegations of sexual harassment like his network-mate Bill Maher. Now that was once a in reality nauseating efficiency. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share This To World:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-text="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fnewsparliament.com%2F2020%2F03%2F09%2Fjohn-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams%2F&amp;title=John%20Oliver%20Gleefully%20Mocks%20Noted%20Liar%20%28and%20MSNBC%20host%29%20Brian%20Williams" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/" rel="prev"><span class="meta-nav">&larr;</span> Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;</a></li>
			<li class="next"><a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/" rel="next">The Last Kingdom Season 4: Release? Cast? And Other Updates <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://newsparliament.com/2020/03/01/turkey-shoots-down-two-syrian-war-planes-as-it-launches-full-scale-military-offensive-dubbed-spring-shield/" title="Turkey shoots down two Syrian war planes as it launches full-scale military offensive dubbed ‘Spring Shield’">
							<img width="390" height="205" src="http://newsparliament.com/wp-content/uploads/2020/03/Turkey-shoots-down-two-Syrian-war-planes-as-it-launches-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Turkey shoots down two Syrian war planes as it launches full-scale military offensive dubbed ‘Spring Shield’" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/01/turkey-shoots-down-two-syrian-war-planes-as-it-launches-full-scale-military-offensive-dubbed-spring-shield/" rel="bookmark" title="Turkey shoots down two Syrian war planes as it launches full-scale military offensive dubbed ‘Spring Shield’">Turkey shoots down two Syrian war planes as it launches full-scale military offensive dubbed ‘Spring Shield’</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/01/turkey-shoots-down-two-syrian-war-planes-as-it-launches-full-scale-military-offensive-dubbed-spring-shield/" title="8:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-01T20:02:02+00:00">March 1, 2020</time><time class="updated" datetime="2020-03-01T20:02:10+00:00">March 1, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/georgia-clark/" title="Georgia Clark">Georgia Clark</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/01/turkey-shoots-down-two-syrian-war-planes-as-it-launches-full-scale-military-offensive-dubbed-spring-shield/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://newsparliament.com/2020/02/22/gran-canaria-sandstorm-sparks-holiday-chaos-as-all-tenerife-flights-suspended-and-sky-turns-orange/" title="Gran Canaria sandstorm sparks holiday chaos as ALL Tenerife flights suspended and sky turns orange">
							<img width="390" height="205" src="http://newsparliament.com/wp-content/uploads/2020/02/Gran-Canaria-sandstorm-sparks-holiday-chaos-as-ALL-Tenerife-flights-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Gran Canaria sandstorm sparks holiday chaos as ALL Tenerife flights suspended and sky turns orange" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/02/22/gran-canaria-sandstorm-sparks-holiday-chaos-as-all-tenerife-flights-suspended-and-sky-turns-orange/" rel="bookmark" title="Gran Canaria sandstorm sparks holiday chaos as ALL Tenerife flights suspended and sky turns orange">Gran Canaria sandstorm sparks holiday chaos as ALL Tenerife flights suspended and sky turns orange</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/02/22/gran-canaria-sandstorm-sparks-holiday-chaos-as-all-tenerife-flights-suspended-and-sky-turns-orange/" title="9:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-22T21:45:56+00:00">February 22, 2020</time><time class="updated" datetime="2020-02-22T21:46:01+00:00">February 22, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/georgia-clark/" title="Georgia Clark">Georgia Clark</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/02/22/gran-canaria-sandstorm-sparks-holiday-chaos-as-all-tenerife-flights-suspended-and-sky-turns-orange/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://newsparliament.com/2020/01/15/worlds-first-transgender-childrens-doll-with-penis-spotted-on-sale-in-toy-store/" title="World’s first transgender children’s doll with penis spotted on sale in toy store">
							<img width="390" height="205" src="http://newsparliament.com/wp-content/uploads/2020/01/World’s-first-transgender-children’s-doll-with-penis-spotted-on-sale-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="World’s first transgender children’s doll with penis spotted on sale in toy store" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/01/15/worlds-first-transgender-childrens-doll-with-penis-spotted-on-sale-in-toy-store/" rel="bookmark" title="World’s first transgender children’s doll with penis spotted on sale in toy store">World’s first transgender children’s doll with penis spotted on sale in toy store</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/01/15/worlds-first-transgender-childrens-doll-with-penis-spotted-on-sale-in-toy-store/" title="7:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-15T19:06:59+00:00">January 15, 2020</time><time class="updated" datetime="2020-01-15T19:07:03+00:00">January 15, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/georgia-clark/" title="Georgia Clark">Georgia Clark</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/01/15/worlds-first-transgender-childrens-doll-with-penis-spotted-on-sale-in-toy-store/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://newsparliament.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18175' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32c87312ce" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
				<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Trending News</span></h3>		<ul>
											<li>
					<a href="http://newsparliament.com/2020/03/09/the-5-bags-to-get-from-the-kate-spade-surprise-sale/">The 5 Bags To Get From the Kate Spade Surprise Sale</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/">The Last Kingdom Season 4: Release? Cast? And Other Updates</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" aria-current="page">John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/">Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;</a>
											<span class="post-date">March 9, 2020</span>
									</li>
											<li>
					<a href="http://newsparliament.com/2020/03/09/asian-stock-markets-tumble-after-oil-prices-crash/">Asian stock markets tumble after oil prices crash</a>
											<span class="post-date">March 9, 2020</span>
									</li>
					</ul>
		</aside><aside id="colormag_featured_posts_vertical_widget-5" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Technology</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/03/05/strategic-marketing-consulting-market-growth-analysis-by-key-vendors-mckinney-company-boston-consulting-group-accenture-boozallen-hamilton-deloitte-consulting-ey-advisory-services/" title="Strategic Marketing Consulting Market growth analysis by key vendors: McKinney &amp; company, Boston consulting group, Accenture, boozallen Hamilton, deloitte consulting, EY advisory services"><img width="390" height="205" src="http://newsparliament.com/wp-content/uploads/2020/03/Strategic-Marketing-Consulting-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Strategic Marketing Consulting" title="Strategic Marketing Consulting Market growth analysis by key vendors: McKinney &amp; company, Boston consulting group, Accenture, boozallen Hamilton, deloitte consulting, EY advisory services" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/news/business/"  rel="category tag">Business</a>&nbsp;<a href="http://newsparliament.com/category/services/"  rel="category tag">Services</a>&nbsp;<a href="http://newsparliament.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/05/strategic-marketing-consulting-market-growth-analysis-by-key-vendors-mckinney-company-boston-consulting-group-accenture-boozallen-hamilton-deloitte-consulting-ey-advisory-services/" title="Strategic Marketing Consulting Market growth analysis by key vendors: McKinney &amp; company, Boston consulting group, Accenture, boozallen Hamilton, deloitte consulting, EY advisory services">Strategic Marketing Consulting Market growth analysis by key vendors: McKinney &amp; company, Boston consulting group, Accenture, boozallen Hamilton, deloitte consulting, EY advisory services</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/05/strategic-marketing-consulting-market-growth-analysis-by-key-vendors-mckinney-company-boston-consulting-group-accenture-boozallen-hamilton-deloitte-consulting-ey-advisory-services/" title="8:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-05T08:06:53+00:00">March 5, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/contrivedatuminsights/" title="Alex Jones">Alex Jones</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/05/strategic-marketing-consulting-market-growth-analysis-by-key-vendors-mckinney-company-boston-consulting-group-accenture-boozallen-hamilton-deloitte-consulting-ey-advisory-services/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>Author Recent Posts admin Latest posts by admin (see all) The 5 Bags To Get From the Kate Spade Surprise</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share This To World:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-text="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fnewsparliament.com%2F2020%2F03%2F09%2Fjohn-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams%2F&amp;title=John%20Oliver%20Gleefully%20Mocks%20Noted%20Liar%20%28and%20MSNBC%20host%29%20Brian%20Williams" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div>						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/03/05/understanding-the-market-for-supply-chain-consulting-services-market-by-top-key-players-ibm-kpmg-pwc-argon-consulting-a-t-kearney-bain-company-research-report-2020-to-2027/" title="Understanding the Market for Supply Chain Consulting Services Market By Top Key Players IBM, KPMG, PwC, Argon Consulting, A.T. Kearney, Bain &amp; Company Research Report 2020 To 2027"><img width="130" height="90" src="http://newsparliament.com/wp-content/uploads/2020/03/Supply-Chain-Consulting-Services3-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Supply Chain Consulting Services" title="Understanding the Market for Supply Chain Consulting Services Market By Top Key Players IBM, KPMG, PwC, Argon Consulting, A.T. Kearney, Bain &amp; Company Research Report 2020 To 2027" srcset="http://newsparliament.com/wp-content/uploads/2020/03/Supply-Chain-Consulting-Services3-130x90.jpg 130w, http://newsparliament.com/wp-content/uploads/2020/03/Supply-Chain-Consulting-Services3-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/services/"  rel="category tag">Services</a>&nbsp;<a href="http://newsparliament.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/05/understanding-the-market-for-supply-chain-consulting-services-market-by-top-key-players-ibm-kpmg-pwc-argon-consulting-a-t-kearney-bain-company-research-report-2020-to-2027/" title="Understanding the Market for Supply Chain Consulting Services Market By Top Key Players IBM, KPMG, PwC, Argon Consulting, A.T. Kearney, Bain &amp; Company Research Report 2020 To 2027">Understanding the Market for Supply Chain Consulting Services Market By Top Key Players IBM, KPMG, PwC, Argon Consulting, A.T. Kearney, Bain &amp; Company Research Report 2020 To 2027</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/05/understanding-the-market-for-supply-chain-consulting-services-market-by-top-key-players-ibm-kpmg-pwc-argon-consulting-a-t-kearney-bain-company-research-report-2020-to-2027/" title="8:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-05T08:01:42+00:00">March 5, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/contrivedatuminsights/" title="Alex Jones">Alex Jones</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/05/understanding-the-market-for-supply-chain-consulting-services-market-by-top-key-players-ibm-kpmg-pwc-argon-consulting-a-t-kearney-bain-company-research-report-2020-to-2027/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/03/05/online-grocery-delivery-services-market-is-booming-worldwide-2020-to-2026-with-top-players-like-alibaba-group-amazon-com-jd-com-ocado-tesco-and-walmart/" title="Online Grocery Delivery Services Market is Booming worldwide 2020 To 2026 with Top Players Like Alibaba Group, Amazon.com, JD.com, Ocado, Tesco, and Walmart"><img width="130" height="90" src="http://newsparliament.com/wp-content/uploads/2020/03/Online-Grocery-Delivery-Services2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Online Grocery Delivery Services" title="Online Grocery Delivery Services Market is Booming worldwide 2020 To 2026 with Top Players Like Alibaba Group, Amazon.com, JD.com, Ocado, Tesco, and Walmart" srcset="http://newsparliament.com/wp-content/uploads/2020/03/Online-Grocery-Delivery-Services2-130x90.jpg 130w, http://newsparliament.com/wp-content/uploads/2020/03/Online-Grocery-Delivery-Services2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/services/"  rel="category tag">Services</a>&nbsp;<a href="http://newsparliament.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/05/online-grocery-delivery-services-market-is-booming-worldwide-2020-to-2026-with-top-players-like-alibaba-group-amazon-com-jd-com-ocado-tesco-and-walmart/" title="Online Grocery Delivery Services Market is Booming worldwide 2020 To 2026 with Top Players Like Alibaba Group, Amazon.com, JD.com, Ocado, Tesco, and Walmart">Online Grocery Delivery Services Market is Booming worldwide 2020 To 2026 with Top Players Like Alibaba Group, Amazon.com, JD.com, Ocado, Tesco, and Walmart</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/05/online-grocery-delivery-services-market-is-booming-worldwide-2020-to-2026-with-top-players-like-alibaba-group-amazon-com-jd-com-ocado-tesco-and-walmart/" title="7:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-05T07:56:29+00:00">March 5, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/contrivedatuminsights/" title="Alex Jones">Alex Jones</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/05/online-grocery-delivery-services-market-is-booming-worldwide-2020-to-2026-with-top-players-like-alibaba-group-amazon-com-jd-com-ocado-tesco-and-walmart/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/02/12/cell-counting-market-research-report-latest-industry-status-and-future-growth-outlook-2020-to-2027/" title="Cell Counting Market Research Report: Latest Industry Status and Future Growth Outlook 2020 to 2027"><img width="130" height="90" src="http://newsparliament.com/wp-content/uploads/2020/02/Cell-Counting-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cell Counting" title="Cell Counting Market Research Report: Latest Industry Status and Future Growth Outlook 2020 to 2027" srcset="http://newsparliament.com/wp-content/uploads/2020/02/Cell-Counting-130x90.jpg 130w, http://newsparliament.com/wp-content/uploads/2020/02/Cell-Counting-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/healthcare/"  rel="category tag">Healthcare</a>&nbsp;<a href="http://newsparliament.com/category/news/"  rel="category tag">News</a>&nbsp;<a href="http://newsparliament.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/02/12/cell-counting-market-research-report-latest-industry-status-and-future-growth-outlook-2020-to-2027/" title="Cell Counting Market Research Report: Latest Industry Status and Future Growth Outlook 2020 to 2027">Cell Counting Market Research Report: Latest Industry Status and Future Growth Outlook 2020 to 2027</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/02/12/cell-counting-market-research-report-latest-industry-status-and-future-growth-outlook-2020-to-2027/" title="7:29 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-02-12T07:29:28+00:00">February 12, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/contrivedatuminsights/" title="Alex Jones">Alex Jones</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/02/12/cell-counting-market-research-report-latest-industry-status-and-future-growth-outlook-2020-to-2027/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_featured_posts_widget-5" class="widget widget_featured_posts widget_featured_meta clearfix">		<h3 class="widget-title" ><span >Recent News</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/03/09/the-5-bags-to-get-from-the-kate-spade-surprise-sale/" title="The 5 Bags To Get From the Kate Spade Surprise Sale"><img width="390" height="205" src="http://newsparliament.com/wp-content/uploads/2020/03/katespade1_qyqyya-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="The 5 Bags To Get From the Kate Spade Surprise Sale" title="The 5 Bags To Get From the Kate Spade Surprise Sale" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/news/world/"  rel="category tag">World</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/09/the-5-bags-to-get-from-the-kate-spade-surprise-sale/" title="The 5 Bags To Get From the Kate Spade Surprise Sale">The 5 Bags To Get From the Kate Spade Surprise Sale</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/09/the-5-bags-to-get-from-the-kate-spade-surprise-sale/" title="5:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T05:45:06+00:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T05:45:09+00:00">March 9, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/09/the-5-bags-to-get-from-the-kate-spade-surprise-sale/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>Author Recent Posts admin Latest posts by admin (see all) The 5 Bags To Get From the Kate Spade Surprise</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share This To World:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-text="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fnewsparliament.com%2F2020%2F03%2F09%2Fjohn-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams%2F&amp;title=John%20Oliver%20Gleefully%20Mocks%20Noted%20Liar%20%28and%20MSNBC%20host%29%20Brian%20Williams" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div>						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/" title="The Last Kingdom Season 4: Release? Cast? And Other Updates"><img width="130" height="90" src="http://newsparliament.com/wp-content/uploads/2020/03/The-Last-Kingdom-Season-4-1280x720-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Last Kingdom Season 4: Release? Cast? And Other Updates" title="The Last Kingdom Season 4: Release? Cast? And Other Updates" srcset="http://newsparliament.com/wp-content/uploads/2020/03/The-Last-Kingdom-Season-4-1280x720-1-130x90.jpg 130w, http://newsparliament.com/wp-content/uploads/2020/03/The-Last-Kingdom-Season-4-1280x720-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/news/entertainment/"  rel="category tag">Entertainment</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/" title="The Last Kingdom Season 4: Release? Cast? And Other Updates">The Last Kingdom Season 4: Release? Cast? And Other Updates</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/" title="5:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T05:38:13+00:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T05:38:15+00:00">March 9, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/09/the-last-kingdom-season-4-release-cast-and-other-updates/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" title="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams"><img width="130" height="90" src="http://newsparliament.com/wp-content/uploads/2020/03/Screen_Shot_2020-03-09_at_1.14.31_AM_ldehyb-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams" title="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams" srcset="http://newsparliament.com/wp-content/uploads/2020/03/Screen_Shot_2020-03-09_at_1.14.31_AM_ldehyb-130x90.jpeg 130w, http://newsparliament.com/wp-content/uploads/2020/03/Screen_Shot_2020-03-09_at_1.14.31_AM_ldehyb-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/news/world/"  rel="category tag">World</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" title="John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams">John Oliver Gleefully Mocks Noted Liar (and MSNBC host) Brian Williams</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/" title="5:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T05:26:09+00:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T05:26:11+00:00">March 9, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/09/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/" title="Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;"><img width="130" height="90" src="http://newsparliament.com/wp-content/uploads/2020/03/biden-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;" title="Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;" srcset="http://newsparliament.com/wp-content/uploads/2020/03/biden-130x90.jpg 130w, http://newsparliament.com/wp-content/uploads/2020/03/biden-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/news/world/"  rel="category tag">World</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/" title="Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;">Twitter Marks Edited Biden Video, Retweeted by Trump, With &#8216;Manipulated&#8217; Tag to Limit Sharing of Content &#8216;Likely to Cause Harm&#8217;</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/" title="4:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T04:48:06+00:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T04:48:09+00:00">March 9, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/09/twitter-marks-edited-biden-video-retweeted-by-trump-with-manipulated-tag-to-limit-sharing-of-content-likely-to-cause-harm/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
								<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="http://newsparliament.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="http://newsparliament.com/2020/03/09/asian-stock-markets-tumble-after-oil-prices-crash/" title="Asian stock markets tumble after oil prices crash">Asian stock markets tumble after oil prices crash</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://newsparliament.com/2020/03/09/asian-stock-markets-tumble-after-oil-prices-crash/" title="3:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T03:42:12+00:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T03:42:15+00:00">March 9, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newsparliament.com/author/allen-becker/" title="Allen Becker">Allen Becker</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="http://newsparliament.com/2020/03/09/asian-stock-markets-tumble-after-oil-prices-crash/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		<!-- </div> -->
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>News Parliament is an online news company focused on covering the most important business and finance news in US and World Market. We have assembled a team of passionate, seasoned investment professionals to pick apart the market’s biggest headlines on a daily basis.</p>
<p>Subscription Email: <a href="mailto:pr@digitalnewsdesk.com">pr@newsparliament.com</a></p>
<p>&nbsp;</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="pages-3" class="widget widget_pages clearfix"><h3 class="widget-title"><span>Who We Are</span></h3>		<ul>
			<li class="page_item page-item-7"><a href="http://newsparliament.com/about-us/">About Us</a></li>
<li class="page_item page-item-9"><a href="http://newsparliament.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-10"><a href="http://newsparliament.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-282"><a href="http://newsparliament.com/contact-us/">Contact Us</a></li>
		</ul>
			</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widget-title"><span>News Sections</span></h3>		<ul>
				<li class="cat-item cat-item-3085"><a href="http://newsparliament.com/category/news/business/">Business</a>
</li>
	<li class="cat-item cat-item-3083"><a href="http://newsparliament.com/category/news/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://newsparliament.com/category/healthcare/">Healthcare</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://newsparliament.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://newsparliament.com/category/services/">Services</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://newsparliament.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://newsparliament.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-3084"><a href="http://newsparliament.com/category/news/world/">World</a>
</li>
		</ul>
			</aside>            </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
<div class="copyright">© 2019 - <span>News Parliament. </span></a> All Rights Reserved. </div>

			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsparliament.com\/2020\/03\/09\/john-oliver-gleefully-mocks-noted-liar-and-msnbc-host-brian-williams\/":18175};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='http://newsparliament.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsparliament.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://newsparliament.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsparliament.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'173140237',post:'18175',tz:'0',srv:'newsparliament.com'} ]);
	_stq.push([ 'clickTrackerInit', '173140237', '18175' ]);
</script>
</body>
</html>
